Skip to main content

If you're struggling to work out why Netbeans no longer works correctly on Ubuntu 18.04 LTS it is because Netbeans doesn't work with JRE > 1.8. Download and install the Oracle 1.8 JDK.

I waste hours and hours so you don't have to.