Skip to main content

@jamieontiveros Aye, that should be correct. Check that you've got the latest version of the plugin as well - linkedin api perms changed